~2y

I wish I hadn't looked at this change record. I didn't want to know that the encouraging title "Implement Secure Cipher Suite" translated to "restrict available ciphers to RC4-MD5."

Related Posts

+2y

When your testing process for MTA software involves two email servers, a wise QA monkey will remember to update both of them when testing a fix for a bug in the...

<2y

I hate vendors.

"Hey, what's causing these ten-minute pauses in email delivery during emergency alerts?"

Vendor: "Here's our delivery report, please review it...

~2y

This is wrong: ((1?[0-9]?[0-9]|2[0-4][0-9]|25[0-5]).){3}(1?[0-9]?[0-9]|2[0-4][0-9]|25[0-5])|([A-Fa-f0-9]{1,4}:){7}[A-Fa-f0-9]{1,4}

Why it's wrong and where it's ...

Loading...